Cs-Cart Sistem Gereksinimleri

  • PHP versiyon 5.1 veya üstü
  • Mod_security module disable
  • Aşağıdakileri destekleyen web servislerine ait bir sunucu( .htaccess file, the directives DirectoryIndex, Deny, Allow, Options, Order, AddHandler, RewriteEngine, RewriteBase, RewriteCond and RewriteRule )
  • Safe_mode = OFF
  • File_uploads = ON
  • CURL Desteği
  • GD Library
  • MySQL database versiyon 4.1 veya üstü

CS-Cart Windows ve Unix tüm sunucularda çalışmaktadır. CS-Cart daha stabil, güvenli ve esnek olmasından dolayı Linux, Centos, FreeBSD, RedHat işletim sistemlerini önermektedir.